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CHAPTER 1 ORGCHARTING INTRODUCTION 

 

OrgCharting is a powerful organizational chart maker with an easy interface that allows users to 

create org charts with simply mouse clicking or data file generation. It has ready-made templates 

and advanced color themes to help you make professional-looking organizational charts in the 

fastest way. OrgCharting works not only for company structure visualization, but also for 

workforce planning and management. It gives an overall picture of company hierarchy and 

personnel reporting relationships, so that company managers could gain insight for decision 

making and strategic planning. Besides, the chart itself can be used as an employee database, 

through which you can find, manage and update employee information. The view options of 

OrgCharting allows users to choose or define a special view to display relevant information only 

for special purposes. 

With OrgCharting, you can create org charts that are highly customized, for example, with 

personalized color scheme, layout style, background, or data field. Once you finish the chart, it’s 

easy to export your chart to lots of file formats such as PDF, JPG, Word, PPT, etc., so tat you can 

share the chart with others easily. You can also make awesome presentations using the 

automatic slide deck generation function.  
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CHAPTER 2 GET STARTED WITH ORGCHARTING 
 

USER INSTALLATION  

Download OrgCharting installation package from 

https://www.edrawsoft.com/download-orgchart.php, and double click the .exe file to install the 

package. 

USER ACTIVATION  

Once successfully installed, you can register the software with your license code. If you do not 

have a license code, you can click Buy Now to order. 

1. Run OrgCharting software with computer administrator privilege.  

2. Click the Help tab of the ribbon. 

3. Click Register under the Help tab.  

4. Input your License Name (can be any name) and License Code. 

5. Click Activate to run the Activation Wizard.  

USER DEACTIVATION 

Deactivation is necessary if you wish to move OrgCharting from one computer to the other. 

Please note deactivation can only be done once every 30 days.  

The steps are: 

 

 

 

1. Simply go to the Help tab, and click Deactivate. 

2. Once you have clicked Deactivate, the OrgCharting software on your current computer 

will turn to unlicensed version, so you can activate the software on another device.   

SIGN UP CLOUD ACCOUNT 

You can sign up an OrgCharting cloud account and sign in to use the cloud or share your charts. 

https://www.edrawsoft.com/download-orgchart.php
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CHECK FOR UPDATES 

You can download the latest version of OrgCharting from 

https://www.edrawsoft.com/download-orgchart.php . 

USERS INTERFACE OVERVIEW 

The interface shows the initial and overall window where you can create org charts. Here you 

can see File Tab, the Quick Access Tool Bar, Ribbons, Right-side Bar and Status Bar at the bottom.  

 

Quick Access Tool Bar 

From the quick access tool bar you can find quick tools for Undo/Redo, Create a New Org Chart, 

Open Files, Save, Print and the Export functions. You can hide or add any of these buttons by 

clicking the mini Down Arrow on the right. You can also choose to place the quick access bar on 

the top or at the bottom of the Ribbon. 

https://www.edrawsoft.com/download-orgchart.php
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Ribbons  

1. Home Tab 

From the Home tab you can add managers, colleagues, subordinates, assistants and photos; 

choose layout types, optimizing layouts; hyperlinks, attachments, notes or comments; and set 

horizontal or vertical distances. ----- 

 

2. Page Style 

The Page Style tab is where you can format your org chart. You can select a theme here and 

choose theme fonts and theme colors. You can even edit or remove the Background of your org 

chart, or custom your own Watermark.  ----- 

 

3. Data 

The Data tab is where you can set display option details and quickly import/export your org chart 

data from your local files. More specifically, you can define field, synchronize data, 

import/export data, set text fonts, titles and more information for an individual employee in the 

Data section. 

 

4. Slideshow  

From the Slideshow tab you can create slides one by one, or auto-generate your slides based on 

your sub-departments. Feel free to edit or remove any content in your slide pages and once 

finished, you can preview your work in full screen, and then export PPT or print.  
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5. Task  

The Task option lets you to add, set and export Gantt Charts. You can create a new task by 

right-clicking the employee box, and choosing Add Task in the context menu. Alternatively, you 

can insert new tasks by directly hitting on the Task > Add Task option. Besides, you can set 

milestones, define task period, edit task names, update task progress and priority, and assign 

tasks to members. 

 

 

 

6. View  

The View tab shows different view options of your org chart. You can choose to zoom in or out  

your work, or review it in a whole page. The Tree Outline View allows you to edit Data Field 

content which synchronizes with the org chart in the work area.   

 

 

 

7. Help  

From the Help tab you can easily find related guides for reference including Tutorial, FAQ, 

Contact Us and many Keyboard shortcuts, and buttons to register or deactivate the software. 
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Right-Side Bar 

The Right-Side Bar has 6 tabs in total: Style, Display Option, Property, Views, Tree, and Search.  

1. Display Options 

In the Display Options section, you can choose either to show or hide your employee’s photo, 

set the order , font, and filed etc. for displaying your employee details. 

  

2. Style 

In the Style section, you can change the background color, background image, watermark, theme 

style, theme colors, and the overall text fonts.  



10 
 

 

3. Views Options 

The Views Options provides a choice of the different display options of your data. Individual 

chart elements and data excluded from your choice are hidden in this mode. Usually, a 

systematic company organizational chart contains massive information of different categories. 

However, a person at a specific position may not always want to view all the data. For example, if 

you are an HR, you can click HR Details to view only information about human resources.  
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4. Data 

In the Data section, you can see full details of an individual employee in your current org chart. 

For example, the name, title, photo, department, contact details and so on. 

 

5. Tree 

In the Tree section, you can quickly go through all the field information in your current org chart, 

and make adjustments by double-clicking one of the employee details. 

 

6. Search 

In the Search section, you can search for any specific employee information in your org charts, 

such as a name, title, location, gender, and department etc. Furthermore, you can also search for 

numbers like salaries, the work performance ratio etc. 
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START AN ORG CHART 

You have three options to start an org chart: 

Option A: Double-click one of the org structure icons in File > New > Blank Templates. Your org 

chart will be created based on the selected type. 

 

 

 

 

 

Option B: Double-click one of the org chart template or example in File > New > Local Examples. 

Your can personalize the selected org chart template or example that are fully editable. 
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Option C: Left-click one of the org chart template or example in the File > New > Local Examples, 

then left-click the Create button to start your customization. 

 

 

 

 

 

 

SYSTEM REQUIREMENTS 

• Windows 2000, XP, Vista, Windows 7, Windows 8 and Windows 10 

• Mac OS X 10 and later 

• Linux (Debian, Ubuntu, Fedora) 

• At least 1 GB RAM 

• At least 850 MB free disk space 

FOR ASSISTANCE  

If you have further problems, please contact support@edrawsoft.com.  
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CHAPTER 3 BOX BASIC OPERATIONS 

 

KEYBOARD SHORTCUTS TO ADD BOXES  

To Add Shortcut(s) 

Manager Box Shift + Enter 

Colleague Box Enter 

Subordinate Box Insert / Ctrl + Enter 

Assistant Box Alt + Enter 

 

ADD A MANAGER BOX 

(Shift+Enter) 

You can add a manager in two ways.  

1. Select a box, then press Shift+Enter keys on the keyboard. 

2. Select a box, then click the Add Manager Button on the Home tab.  

3. Move your mouse on a box, then click the floating button  above the box. 

ADD A COLLEAGUE BOX 

(Enter) 

You have 3 options to add a colleague box. 

1. Select a box, then press the Enter key on the keyboard. 

2. Select a box, then click the Add Colleague Button on the Home tab. 

3. Move your mouse on a box, then click the floating button  . 

ADD A SUBORDINATE BOX 

(Insert/Ctrl+Enter) 

To add a subordinate box, you can: 

1. Select a box, then press the Insert or Ctrl + Enter on the keyboard. 

2. Select a box, then click the Add Subordinate button on the Home tab. 

3. Move your mouse on a box, then click the floating button  . 
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ADD AN ASSISTANT BOX 

(Alt+Enter) 

If you want to add an assistant box, please use the three ways: 

1. Select a box, then press Alt + Enter on the keyboard. 

2. Select a box, then click the Add Assistant button on the Home tab. 

3. Move your mouse on a box, then click the floating button  . 

SELECT BOXES 

You can select boxes by types or levels. Click the Select button on the Home tab. Alternatively, 

you can right-click a box and go to the Select option to add the one of the following types: 

• All Boxes 

• All Assistants 

• All Managers 

• All Non-Managers 

• All Lowest Level 

• Direct Managers 

• All Colleagues 

• Same Level 

• All Subordinates 
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MOVE BOXES 

You can move a targeted box to different directions, such as moving it up, down, left or right 

between different levels. 

Drag and Drop to Move a Box 

You can freely re-position any boxes on your org charts by simply dragging and dropping it to a 

new position. A visual sign will show you where a box will be moved to. Any of your boxes 

(except the very top position) can be rearranged and moved into different positions. 

 

DELETE BOXES 

(Delete) 

Delete Selected Boxes 

You can delete selected boxes while keeping all of its subordinate boxes. 

1. Select the target box, or boxes. 

2. Right-click and choose the Delete Selected. 
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3. The selected box, or boxes, will be deleted.  

4. The remaining subordinate boxes will be promoted up one level. 

 

Delete a Selected Box and All of Its Subordinate Boxes 

You can delete a box with all its subordinates boxes. 

1. Select a box. 

2. Right-click and then select the Delete. 

3. The box and all of its subordinates will be deleted.          

CUT, COPY AND PASTE BOXES 

(Ctrl+X/Ctrl+C/Ctrl+V) 

Use the Copy and Paste, you can quickly duplicate a selected box or branch, then paste it as a 

subordinate or colleague box to any of your existing boxes. 

1. Select the box or branch that you want to copy. 

2. Go to the Home tab and click the Copy button (or press Ctrl + C). 

3. Select a box, or click anywhere on the blank area and click the Paste button (or press Ctrl 

+ V).  

Tips: 

You can also use the Cut and the Paste to move a box from one place to the other. 

SHOWING PHOTOS ON THE BOXES 

(Ctrl+Shift+P) 
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Org Charting allows you to insert a photo into a box in many formats like GIF, JPG, PNG, ICO, 

BMP, and TIF etc. 

Insert a Photo from Files 

1. Select a box. 

2. Click the Insert Photo button  in the Home tab, or press Ctrl+Shift+P to insert. 

3. Select a photo from your PC. 

4. Press the Open. 

5. Drag the selection handle to adjust the size of your photo. 

 

Tips: 

1. Your photo will be automatically adjusted to fit the size.  

2. The default position of the photo will be added to the left side of the box. You can 

change the position of the photo by selecting the drop-down menu of the Position. 

 

INSERT AN ATTACHMENT 

(Ctrl + H) 

OrgCharting supports inserting attachments without quantity limitation. Attachments can be 

saved automatically in the org chart.  

1. Click a box.  

2. Click Insert Attachment on the Home tab or right-click the topic and choose Insert 

Attachment option.  

3. Press Path to select an attachment. 
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4. Change name for attachments if necessary. 

5. Click New to add more attachments.  

6. Click Delete to remove an attachment. 

Tips: 

Attachment icon is on the top right corner of topic. Hover the mouse cursor on the icon you can 

see the name of the attachment. Click the attachment name to open the attachment.  

 

INSERT A HYPERLINK 

(Ctrl + K) 

Hyperlink is convenient for org chart references as external documents including current 

documents, files and applications, and internet addresses.  

The hyperlinks can link to any of the following:  

1. Another page or shape in the current document 

2. A file or application 

3. A folder 

4. A Web URL 
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Add a Hyperlink to an Existing Shape or Page 

1. Select a box you want to add hyperlink to. 

2. Click Insert Hyperlink on the Home tab, or Right-click the box and choose Insert 

Hyperlink option. 

3. Select Current Document. 

 

4. To link to a specific shape, you can choose a shape ID from the shape list. 

5. Click New to add more hyperlinks.  

Add a Hyperlink to a Web URL 

1. In the Type list, choose Internet Address.  

2. In the Address box, type the address of a Web site, FTP site, or e-mail address (beginning 

with http://, ftp://, or mailto: respectively).  

3. In the Description box, type a name for the link. This text will appear on the hyperlink 

icon.  

4. Click New to add another hyperlink.  

5. Click OK. 

Add a Hyperlink to File or Application 

1. In the Type list, choose the File or Application.  

2. Click Browse and navigate to a file.  

3. In the Description box, type a name for the link. This text will appear on the hyperlink 

icon.  

4. Click OK.  
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Change or Delete a Hyperlink 

1. Select the shape to change or delete a hyperlink on a shape.  

2. Click Hyperlink. 

3. To change a hyperlink, select the hyperlink in the hyperlink list, make the changes that 

you want, and then click OK. 

4. To delete a hyperlink, select the hyperlink in the hyperlink list, click Delete. 

Tips: 

Hyperlink icon is on the top right corner of topics. If you move the pointer to the icon, you will 

see a link for you to click.  

ADD A COMMENT 

(Ctrl + Shift + T) 

Commenting on the specific box by a collaborative team is a highlight for synergy. You can 

receive praises and suggestions from your mates and supervisors directly with base of Cloud.  

1. Click the box that you need to comment.  

2. Click Insert Comment on the toolbar or Right-click the topic and choose Insert Comment 

option. 

3. Type comments in dialog box. 

4. Click Send after you editing all the comments. 

5. Click Modify in the bottom of dialog box to edit the current comment. 

6. Click Delete to remove a comment. 

                

When a comment is added, there will be a green chatting icon showing on top right corner of the 

box. If you move cursor to the icon, you will see your name, date and comment.  

Tips: 

1. Before commenting, make sure you have signed in OrgCharting cloud account. If not, the 

commenter’s name will be the computer user’s name. 
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2. You can add more comments at the same box. 

ADD NOTES 

(Ctrl + T) 

As org charts are always concise, details could not be put into the main body. Notes can solve the 

problems of inadequate information. You can add notes in the format of texts, pictures and 

tables to enrich your org charts. 

1. Select targeting boxes. 

2. Click Insert Note on the Home tab, or Right-click the box and select Insert Note option. 

3. Type in your note from the pop-up Note window. 

4. Click Picture icon to add pictures. 

5. Click Calendar icon to insert date. 

         

6. Edit text formats with text formatting options on the toolbar. 

7. To check your notes, hover the cursor over the Note icon. 
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CHAPTER 4 ORG CHART LAYOUT OPTIONS 

 

CHANGE THE ORG CHART LAYOUT 

The arrangement of shapes in an org chart is controlled by the chart’s general layout options. 

With the layout options, you can change the overall chart arrangement and growth directions of 

all shapes. 

Change the Overall Chart Layout  

1. Select the top box. 

2. Go to Home Tab and click Layout button. Or go to the Right Side Panel, and click Layout 

button under Style section. 

 

3. Select the layout style of the overall org chart. 

    

Optimize Layout   

The Optimize Layout button in Home tab allows OrgCharting to apply the best style for 

your org chart which suits the width of the screen.  
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Horizontal and Vertical Distance 

The distance between shapes is defaulted both horizontally and vertically. The unit of the 

distance is millimeter and the default value is 20 in both horizontal and vertical direction.  

To adjust the default distance value, you can: 

1. Go to Home tab, click the up or down arrow to increase or decrease the distance. 

2. Press Enter to set the adjustment to your chart. 

3. Or type in the number you need in the blanks directly and press Enter. 

Tips:   

1. The maximum value is horizontal 200 and vertical 200, and the minimum is horizontal 20 

and vertical 20.  

2. This function can only adjust the distance between all shapes on the whole. 
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CHAPTER 5 THEME AND STYLE 

 

Apply a Theme 

The default appearance of an org chart is determined by its underlying chart Theme. A chart 

theme is a collection of the default format settings used for the various types of elements in your 

chart, including a set of theme colors, theme fonts (both heading and body text fonts), and 

theme effects (both lines and filling effects). 

 

Click the Theme button from either the Page Style tab of the ribbon, or Style panel of the Right 

Side Panel.  

 

Drag the scroll bar to choose your desired theme.  
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Change Theme Font and Theme Color 

The automatic formatting for all the shapes and objects on the chart is determined by the chart’s 

theme. After selecting a theme, you still have a choice of changing theme fonts and theme 

colors.  

1. Click anywhere on the blank area. 

2. Go to Theme section under the Style panel on the Right Side Panel. 

3. Then click the Theme Font and Theme Color buttons. 

     

Tips: 

You can set a default font for your chart, and use the default font instead of the theme font. 

Go to the Options menu, click Theme, and tick “Use default font instead of theme font”, then 

choose a default font for your chart. 

BACKGROUND 

To set a chart background, you can use either a background color or a background image. 

You can also apply a watermark on your background. The whole set of background 

formatting could be found under Style section of the Right Side Panel and Page Style tab on 

the ribbon. 
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Background Colors 

Click the background color button to fill the background with single color.  

 

Background Images 

Edraw Org Charting has a wide range of predefined background images to enhance the look of 

your chart. You can add these background images from the right sidebar, or upload your own 

background images from local disk. 

Add a Background from the Library 

1. Click the Background Pictures button . 

2. From the pull-down list, choose your preferred background image. 

Add a Background from Local File 

You can insert your own image as background. 

1. Click the Background Pictures button . 

2. Click Browse from file and navigate to the image file. 

3. You can drag any image from a file list on the Internet (for example, from Google) into 

the image preview area in the dialog to add it as a chart background. 
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Add a Background Watermark 

This function lets you print over every page of a document with certain text, which is useful for 

security or content identification. 

You can add a watermark to your org chart via the following steps: 

1. Click the Background Watermark button . 

2. Choose a pre-made watermark from thumbnails in the drop-down control. 

3. If you do not need the pre-made ones, you can click Customize Watermark to create 

your own one. 

4. From the Custom Watermark pop-up window, you can adjust the text, font, size, color 

or layout of your watermark. 

        

5. Click Remove Watermark when you don’t need it. 
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Remove Background 

To remove the background, click the button Remove Background . 

CHANGE SHAPE FILL COLOR 

Fill refers to the interior of a shape. You can change shape fill color by the following steps: 

1. Select a shape.  

2. Click on the Style icon to open the right sidebar. 

3. On the Style panel, click the fill icon to choose your desired color to fill the 

selected shape. 

    

No Fill 

To make a shape colorless, or to remove fill from a shape, you can choose the “No Fill” option. 

Theme Colors 

The top section of the Fill colors are Theme Colors. They are predefined color sets of the current 

theme.  
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More Colors 

To use colors that are excluded from the theme colors or standard colors, click More Colors. 

From the pop-up window, you can: 

• Choose a color from the color swatch. 

• Select a color from the color palette. 

• Click “pick screen color” to pick a color. 

  

Transparency  

To change the transparency, you can move the Transparency slider, or enter a number in the 

shape next to the slider. You can vary the % of transparency from 0 (fully opaque, the default 

setting) to 100% (fully transparent).  
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Gradient Fill 

Click More… to find the Gradient Fill option and add a gradient fill to a shape. (Gradient: A 

gradual progression of colors and shades, usually from one color to the other, or from one shade 

to the other shade within the same color).  

 

Gradient Type 

To specify the direction when drawing your gradient fill, select an option from the list. The Type 

that you selected determines the available Direction. 

Gradient Direction 

To choose a different progression of colors and shades, click Direction, and then click your 

preferred option. The available Directions depend on the Gradient Type that you have chosen. 

Angle 

To specify the angle of the gradient fill which is rotated within the shape, enter your preferred 

degree value. This option is available only when you have selected Linear as the Type. 

Gradient Stops 

Gradient stops consist of a position, a color, and a transparency value. The transparency value 

applies to the gradient stop instead of the overall fill. Gradient stops can create non-linear 

gradients. For example, if you want to create a gradient that goes from red, green to blue, you 

need to add three gradient stops - one for each color. Alternatively, if you want to create a 
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gradient that shows up only in a corner of a shape, you need to use gradient stops to make the 

gradient non-linear.  

Add: Click the green Add icon  to add a stop. 

Remove: Click the Red Cross  icon to delete a stop. 

Stop position 

To set the location for the color and transparency change in the gradient fill, please move the 

Stop position slider or enter a number in the shape below the slider. 

 

Color 

To choose the color of the gradient stop, click Color. To use a color that is not in the theme colors, 

click More Colors.  

Transparency 

To specify how much you can see about the shape at the specified Stop position, please move 

the Transparency slider or enter a number in the shape next to the slider. You can vary the % of 

transparency from 0 (fully opaque, the default setting) to 100 (fully transparent).  

Pattern Fill 

You can also fill a shape with a predefined pattern.  

1. Click the More… from the Fill drop-down menu. 

2. From the pop-up dialogue, click Hatch Fill. 

3. Choose a hatch from the predefined hatch gallery. 

4. Change the Front and Background color of the hatch. 
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CHANGE SHAPE SHADOW 

On the Style panel, click the Shadow button  in Shape group, and then choose your 

preferred built-in shadow effect.  

 

If you cannot find your preferred ones above, click “More…” to create customized shadow. This 

function lets you set customized shadow color, effect, or offset. 
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Shadow Color 

To choose a color for the shadow, click Color in the Shadow dialogue, and then click your 

preferred color. To change to a color that isn’t in the theme colors, click More Colors.  

 

Shadow Transparency 

To specify how much you can see about the shadow, move the Transparency slider or enter a 

number in the shape next to the slider. You can vary the % of transparency from 0 (fully opaque, 

the default setting) to 100 (fully transparent). 

Shadow Size 

To specify the size of the shadow based on the original object, please move the Size slider or 

enter a value in the shape next to the slider. 

Shadow Blur 

To set blur radius on the shadow, please move the Blur slider or enter a value in the shape next 

to the slider. The larger the radius, the blurrier, or "fuzzier", the shape or line will be. 

Shadow Angle 

To specify the angle of your shadow, please move the Angle slider or enter a value in the shape 

next to the slider. By using the Angle and Distance options together, you can place the shadow 

anywhere relative to the shape. 

Shadow X Offset and Y Offset 

To set a distance for an Angle of the shadow, please enter a value in the shape next to the slider. 
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CHANGE COLOR AND STYLE OF SHAPE BORDER  

1. Select the shape you want to change. 

2. On the Style side panel, in the Border group, you can change border color, line weight, 

dash type and line round. 

 

• To change the border color, click the Line Color button , and then choose your 

preferred border color.  

• To change the shape corner roundness, click the Line Round button , and then 

click your preferred line round. 

• To change the border weight, click the Weight button , and then choose your 

preferred line thickness.  

• To change the border dash style, click the Dashes button , and then click your 

preferred line style.  

CHANGE SHAPE FONT 

1. Select a shape or multiple shapes. 

2. On the Style side panel, in the Font group, change the text font type, font size, align, 

bullet, bold, italic, underline, line spacing, or text color. 

 

Click the following buttons to achieve corresponding font effects: 

•  Bold the selected text. 

•  Italicize the selected text. 

•  Underline the selected text. 

• Draw a line through the middle of the selected text. 

• Align selected text to a special edge. 

• Highlight the selected text. 

• Change the text color. 

•  More font options. 



36 
 

CHAPTER 6 DATA 

 

VIEWS OPTIONS 

The Views Options provide a choice of the different display options of your data. Individual chart 

elements and data excluded from your choice are hidden in this mode. 

This area is located at the right side panel. Usually, a systematic company organizational chart 

contains massive information of different categories. However, a person at a specific position 

may not always want to view all the data. For example, if you are an HR, you can click HR Details 

to view only information about human resources.  

 

Add New View 

Please be noted that the views displayed on the picture above are predefined and cannot be 

deleted. You can add new views to your org chart and the customized views are deletable. 

Follow the steps below to add a new view: 
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1. Go to Views Options on the Right Side Bar, click the Add New View button . 

   

2. Type in the name of the new view and click OK. Here I name it “Hobbies & Interests”. 

   

3. The new view appears at the bottom of the predefined views. 

   

If you need to delete the customized view, select the view and click the Delete Selected View 

button . 
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Note:  

When there is no customized view, the Delete Selected View button is gray, and it turns red if a 

customized view is selected. 

Define Field 

The Define Field function supports to define a new data field that is not covered in the 

predefined data fields. The newly defined data field will be saved in the data field panel together 

with the predefined ones, and available to be added to your chart or a custom view anytime.   

The steps below instruct you to add customized field to the org chart: 

1. Go to the Views Options on the Right Side Bar, click the Define Field button . The Define 

Field window pops up. 

 

2. Click Add Field. A new field “Property 1” appears at the bottom of the predefined data fields. 

Double click and rename the newly added field. Here I name it Fund. 
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3. Click the triangle to choose the data type in the drop down menu. 

 

 

After you have checked the newly added field, you can choose to display it or not in the Display 

operation of Display Options. 

 

DISPLAY OPTIONS 

The Display Options menu allows you to choose what data to display on your boxes of the 

current view. It also lets you set the box width/height, photo position, content layout and 

interval, etc. 

Select a box and go to the Display Options  on the right panel to open the Display Options 

menu. 
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Apply Options 

The Apply Options operation allows you to quickly set the range and locations of the changes in 

your chart. With a single mouse click, you can affect everything from the data in individual box to 

the look of selected boxes, same level boxes, all colleagues boxes, all subordinate boxes and 

even the entire chart. 

 

Display 

The Display menu determines the visual appearance of the data in a box. It determines what is 

visible or not. To change this, check or uncheck the Show box on the right of each property. 

 

Layout 

The Layout option determines the layout and alignment of data inside a box.  
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Distance 

The “Vertical” and “Horizontal” refers to the interval of the content blocks. The unit of the 

distance is millimeter and the default value is 5 in both horizontal and vertical direction.  

 

To adjust the default distance value, you can: 

1. Click the up arrows and down arrows to increase or decrease the number. 

2. Press Enter to set your adjustment to your chart. 

3. Or input the number you need in the blanks directly and press Enter. 

Tips:   

To change the distance between boxes of a certain part in the chart, select the certain boxes 

first and then follow the steps above. 

 

Change Data Layout Inside a Box 

1. Select the target box, and the current data layout inside the box appears on the Layout 

window.  

    

2. Drag and drop the bars in the Layout window to realign corresponding current data 

elements in the box. The red line reminds where you can drop the bar. 

    

3. After you’ve finished the realignment, you can see the updated box in both the canvas 

and the Layout window. 
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Tips:  

In OrgCharting, you can add separation lines in between of two adjacent content sections.  

1. Hover the pointer on blank gaps between content sections and a black line appears. 

2. Click the black line, and a corresponding border appears in the box.  

    

Show Photos on a Box 

1. Select a box. 

2. Click the Display Option  on the right panel. 

3. Tick the Show Photo box. 

4. Change the position of the photo by selecting the drop-down menu of the Position. It 

determines whether the photo will be aligned.  

Change a Box Size 

You have two ways to change a box size. 

1. Select a box, then drag and drop the blue connectors at the corners of the box to change 

its size.  

2. Select a box. Click the Display Option  on the right panel to input the Width and 

Height figures. 

Change Font for Each Data Field 

Each data field of the box could be adjusted based on the following simple steps: 

1. Select a box. 
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2. Click the Display Option on the right panel. 

3. Click the Font button to change a single data field. 

    

Display and Edit Data of a Box 

1. Select a box and go to Right Side Bar, then click Data button . The menu displays the 

visible box data and hidden box data as in an example below. 

     
  2. Double click the data you want to edit and type in the correct information. 

 

    

 

Search Data 

To search a box that contains specific data, you can use Search option. 
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IMPORT WIZARD 

Importing files is a powerful and efficient way to take bulk data in other file format (such as Excel) 

and convert them into captivating, easy to understand org charts. OrgCharting can import files 

in .txt, .cvs, .xls, .xlsx and .sql formats. 

 

To open the Import Wizard - go to the Data tab and select Import Wizard. 

 

 

`````````````````````````````````````` 

Tips: 

1. The data you intend to import must have correct reporting relationships for the import to 

succeed. 

2. Until the final (Finish) screen, you can move back and forth through the wizard to change 

your choices before you commit to the final import. 

 

Import Wizard  

To import a data file, launch the wizard and proceed through the following screens. 

 

Import Wizard - Select Source  

1. This screen is used to choose which file to import (see below). 
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This screen is the first step for all supporting formats. To complete this page, choose one of the 

following options: 

⚫ Click the Browse button. The Open menu will appear. 

⚫ Next - proceed to the next Import Wizard screen. 

⚫ Cancel - close the Import Wizard without saving and return to the main work area. 

⚫ Get help from “How to create an organizational chart from data...”. 

 

Tip: 

 

When you click Browse, there will be 5 sample data source which you can use as demos. If you 

don’t need the samples, simply go and navigate your own data files. 

 

2. Modify data and define Name and ReportTo 

During this step, you need to select the Name column and ReportTo column correctly, so that the 

chart could be built in the right hierarchy.    

 

3. Set data field and display options 

Display on shape determines what data field will be shown in each box of the org chart. 

OrgCharting shows Name, Title and Department by default. You can choose to show more data 

by clicking the check boxes.  
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4. Click Finish to complete the wizard and return to the main work area. 

DATA SYNCHRONIZATION 

OrgCharting provides the latest dynamic project creation through Data Synchronization. This tool 

can be used to update an org chart’s information in almost real time. You can constantly update 

your org chart by linking it to a database containing your latest information. To enable Data 

Synchronization function, the information must first be imported from an external database file. 

 

After you’ve created an org chart with the imported, you can use Data Synchronization under 

Data tab. 

Resync Data Only 

( Shift + R) 

 

Resynchronize data of existing org chart. This option synchronizes data on boxes only. It won’t 

change the relationship nor add or delete shapes. 

Resync Entire Chart 

( Ctrl + Shift + R) 
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Resync Entire Chart gets the whole chart rebuilt according to the updated data source, including 

both data and the relationship. 

QUICK EXPORT 

( Ctrl + Shift + Q) 

This function supports to export the data displayed on the chart quickly to the following formats: 

⚫ Excel Workbook (*.xlsx) 

⚫ Excel 2003 Files (*.xls) 

⚫ Text Files (*.txt) 

⚫ CSV Files (*.csv) 

EXPORT WIZARD 

( Ctrl + Shift + E) 

Exporting is the process of saving org charts in formats that can be opened and utilized by other 

programs. You can choose what specific data you want to export. This function supports to 

export the data displayed on the chart quickly to the following formats: 

⚫ Excel Workbook (*.xlsx) 

⚫ Excel 2003 Files (*.xls) 

 

 

 

After you have selected the data fields you want to export and add them to the “Fields to 

export” box on the right of the window, click Export to choose a storage location.  
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CHAPTER 7 SLIDE SHOW  

 

In Slideshow tab, you can create and manage a set of slides for a chart. This can help focus 

attention on a specific part of your chart or present the whole chart as slide show branch by 

branch.  

Once you have created slides, you can display them in a slide show, print, or export these slides 

to Microsoft Power Point.  

CREATE SLIDES FROM CHART AUTOMATICALLY 

Edraw Org Charting software lets you create a set of slides based on chart branches with one 

button click. All slides are automatically generated from your chart branches one by one.  

1. Go to Slideshow tab and click Auto Create button .  

2. The slides are created, and you can see thumbnails of the auto-created slides on the 

Slide Preview panel. The first slide is the top management hierarchy and the rest of the 

slides are the branches at lower levels. 
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CREATE SLIDES MANUALLY 

If you don’t want auto-created slides, you can create them manually and choose which branch or 

box you want to add into the slideshow.  

1. On the Slideshow tab, click the button New Slide Deck. 

      

2. A pop-up window will show to let you name the new slide deck. 

        

3. Type the name of your New Slide Deck and click OK. 

4. A new slide deck is created. 

ADD SLIDE PAGES 

Once you have created a slide deck, you can add new slide page to the slide deck. Any shapes or 

branches could be added as a slide page. 

1. From the Slide Preview panel, select the Slide Deck you need to add pages. 

 

2. Go to your chart, select a branch or shape, and click the Add Slide button on 

Slideshow tab.  

3. The branch or shape is successfully added as a slide page. You can see it on the Slide 

Preview panel. 

RENAME SLIDE PAGES 

Options of renaming a slide page are as follow: 
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1. Select a slide page from the Slide Preview panel, click Rename button on Slideshow 

tab or Slide Preview panel and type your preferred name. 

2. Double click the slide page name and edit the name directly. 

 

 

 

 

 

3. Right click a slide in the Slide Preview panel and click Rename in the context menu, you 

will see its current name turn blue so that you can type your preferred name. 

SLIDE PREVIEW 

Once a slide is created, the slide preview panel will open automatically. You can close or reopen 

the slide preview panel by click the Slide Preview button on the Slideshow tab. Click a 

slide thumbnail in the Slide Preview panel, and you can preview the full slide page in the main 

window. Close the full slide page preview by clicking the close button  on the top. 

 

REORDER SLIDE PAGES 

Right-click on a slide preview thumbnail, and click Move Up or Move Down.  
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DELETE SLIDE PAGES 

To delete a slide page, you can: 

1. Select the slide page in Slide Preview panel and click Remove Current button . 

2. Right click the slide in the Slide Preview panel and click Delete Page in the context 

menu. 

DELETE THE WHOLE SLIDE DECK 

To delete the whole slide deck, you have the following options: 

1. Click Remove Slide Deck button . 

2. Right click the slide in the Slide Preview panel. 

3. Click Delete the Current Slide Deck in the context menu. 

TRAVERSE BOXES OR BRANCHES IN FULL SCREEN MODE 

(F5, Shift + F5) 

In the full screen mode you can navigate and highlight specific shapes or branches with the 

direction arrow keys. 

1. You can click the Present by Boxes or Present by Branches option.  

 

2. You can also click the Full Screen icon on Slideshow tab to view your document in full 

screen mode. 
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DISPLAY A SLIDE SHOW 

Click the Play Slides button  on Slideshow tab or on Slide Preview panel to start a 

slideshow from the first slide. 

Navigate the Slides 

There are three ways to navigate your slides in slide show view. 

1. Press the Down or Right arrow of your keyboard to jump to the next slide. Press the 

Up or Left arrow to go back to the previous slide. 

2. Click your mouse once on anywhere of the screen to jump to the next slide. 

3. Move the cursor to the lower part of the canvas, a tool bar covering seven buttons will 

appear. Click the up and down arrow buttons to navigate your slides. 

               

Click the following buttons to achieve corresponding effect: 

•  Broadcast automatically. 

• The previous page. 

•  The next page. 

•  Zoom in. 

•  Zoom out. 

•  Fit in view. 

•  Close the slide show. 

Exit from Slide Show Mode 

You can end the slide show by pressing the Esc key on your keyboard, or click the Close button 

 on the slide show tool bar. 
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EXPORT SLIDES TO MICROSOFT POWERPOINT 

You can export the slide show to Microsoft PowerPoint format. Simply click Export Slides to PPT 

button . 

Tips:  

For the exported .pptx file, only PowerPoint 2013 and later versions can open it correctly. 

PRINT SLIDES 

1. Click the Print Slides button  on Slideshow tab, or on the Slide Preview panel, 

then you can see the print setting and preview interface. 

 

 

2. Set your printing options and then click the Print button. 
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CHAPTER 8 WORKING ON TASKS 

 

USE GANTT CHART VIEW 

Gantt chart is effective for monitoring project status and progress. You can manage task 

information directly in the Gantt Chart view.  

Open the Gantt Chart View Panel 

1. Click the Task tab on the Ribbon. 

2. Click the Gant Chart button to display based on a Gantt Chart. 

SET GANTT CHART OPTIONS 

You can set many task details such as date formats, major and minor units, work days, whole 

project start and end time etc. Simply follow the below steps to set your Gantt chart. 

1. Click the Task tab in the menu bar and then click the Gant Chart Option button. 

2. You can set the following options for your Gantt chart. 

a.  Select a date format in the drop-drag Date Format menu. 

b.  Tick a working day from Monday to Sunday. 

c.  Select the Major Unit and the Minor Unit in the corresponding drop-drag menu. 

d.  Set the Duration and the Duration Unit in the corresponding drop-drag menu. 

e.  Set the Start Date/Time and the Finish Date/Time in the corresponding 

drop-drag menu. 

MODIFY TASK INFO IN THE GANTT VIEW 

Each task is presented as a taskbar in the Gantt Chart. You can move or drag a taskbar to change 

its start and end date. You can also build task dependency in the Gantt Chart view. 

1. Rename a Task 

Double-click the cell in the Task Name column to rename the task.  

2. Change Task Start and End Date 

Drag the right border of the bar to change the bar length. You can also select and move 

the whole bar to change its position on the calendar. 
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3. Change Task Complete % 

Put the cursor on the left border of the taskbar, then hold the mouse and drag to the 

right direction until a green area has shown up. The green area means how much the 

task has been completed. 

 

4. Build a Task Dependency 

Click on a taskbar, then hold the mouse and drag it to another taskbar to build a 

relationship. 

                

5. Change the Date Unit Size 

Click the “+” and “-” button on the top right corner to change the date unit size.  

 

SET MILESTONE 

If tasks are set, you are allowed to set milestones for your tasks. Go to the Task tab on the ribbon 

and click the Milestone button, then the selected taskbar will be shifted to a diamond shape 

icon. 

EXPORT GANTT CHART 

The Export Gantt Chart option will help you save the Gantt chart in PDF format, which is 

convenient for users to print or share the Gantt chart with others. 

1. Go to the Task tab on the ribbon and click the Export Gant Chart button. 

2. Input a name of your Gantt chart in the pop-up window. 

3. Click the Save button. 
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CHAPTER 9 GENERAL ACTIONS ON DOCUMENTS 

 

FIND AND REPLACE 

(Ctrl + F) 

Find and replace command helps you check the specific word within the whole org chart 

including employee name, titles, note, comment, department, salaries and so on. 

1. Go to the Home tab and click the Find & Replacement button. A pop-up dialogue will 

show up. 

2. Type content you intend to find in the find column, and click the Find icon  

3. Type content you intend to replace in the replace column, and click the Replacement 

icon . 

             

Tips: 

1. If you want to filter capital words only, you can click Case sensitive for precision. 

2. If you want to reduce the scope of finding, please click Whole words only. 

SPELLING CHECK 

(F7)  

Spelling check function of OrgCharting helps you diagnose spelling mistakes and offer 

suggestions for correct spellings. 

1. Go to Home tab and click the Spelling Check button . 

2. If there are mistakes in your file, the Spelling Check dialogue will show up. It will show 

all recommended spellings for you to choose. 

3. Choose one of the suggestions and click Accept, or Ignore if the word is not wrong. 
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4. Once you click the Accept or Ignore, it will jump to the next spelling mistake, and repeat 

until there are no mistakes. 

5. For the word which is correct but not in the dictionary, you can click Add to Dictionary, 

so that it won’t be treated as a wrong word next time. 

 

Tips: 

Up to 5 languages can be checked in OrgCharting including English (for GB and for USA versions), 

German, French, Italian, and Spanish. You can change a dictionary before start. 

 

UNDO AND REDO 

(Ctrl+Z / Ctrl+Y) 

OrgCharting provides undo and redo actions for users. 

Undo (Ctrl + Z) 

Undo is used to reverse your last action. Click Undo button  on the quick access toolbar, 

or press Ctrl + Z. 

Redo Typing (Ctrl + Y) 

Redo is used to do any undo function again. Click Redo button  on the quick access 

toolbar, or press Ctrl + Y. 
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CHAPTER 10 OPEN, SAVE, FIND, RECOVER,PRINT, 

EXPORT AND SHARE ORG CHARTS 

 

OPEN AN ORG CHART 

To open an org chart made by OrgCharting, you can: 

1. Go to the File tab and click Open, then you can choose to open an org chart from Recent 

Documents, Computer, Personal Cloud, or Team Cloud. 

 

2. Drag an org chart and drop it on the top of the program. 

SAVE AN ORG CHART 

(Ctrl + S, Ctrl + Shift + S) 

You can save your org chart using Save or Save As commands. 

1. Go to the File menu, click Save or Save As.  

2. Enter a name and choose a location to save your file. Location can be the local disk, 

personal cloud, or team cloud. 
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FIND AND RECOVER AN AUTO SAVED FILE 

OrgCharting creates auto-saved temp file for users in case they didn’t save the files due to 

unexpected computer shutdown or software crash. Users can set a time frequency for each auto 

save. The default setting is every 10 minutes.  

Set Auto-Save Time Period 

1. Go to the File tab, click Options and then click General. 

2. From the Save auto recover option, input a time period. 

 

Find Auto Saved File 

1. Go to the View tab, click the File Recovery button. 

2. Find your auto saved filesfrom the file recovery list. 

            

PRINT AN ORG CHART 

Go to the File tab, and click the Print button to print a chart; or click the print button in the Quick 

Access Bar. 
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Orientation 

Specify the paper orientation as portrait or landscape.  

Paper Size 

Shown in the list are the paper sizes supported by the current printer as well as industry 

standard sizes.  

Print Setup 

Click the File tab, click the Print, and then click the More Print Setup… to set the print options. 

 

 

 

Adjust to  

Reduces or enlarges the drawing page to a specified proportion of actual size for printing. If the 

drawing page is larger than the size of one piece of paper, the diagram will be printed onto 

multiple pieces of paper. 



61 
 

Fit to (sheets across by sheets down) 

Fits each drawing in the print job on the specified number of sheets across and down. Depending 

on the number of pages and the margins you specify, the drawing will be enlarged or reduced. If 

the pages across and down are not proportional to the drawing’s dimensions, only those sheets 

maintaining the drawing’s proportions will be used. 

EXPORT AN ORG CHART 

You can export your charts to different formats including PDF, Microsoft Office, Graphics, Html 

and SVG etc. 

 

 

 

 

 

 

Export to Graphic Format 

You can export your org charts to graphic formats including .jpg, .png, .bmp, .gif, .ico, .tif, .ppm, 

etc. 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click Graphics . 

4. From the “Save as type” list, choose a graphic format and save. 

Export to Editable PDF 

1. Go to the File tab. 



62 
 

2. Click Export & Send. 

3. Click PDF, PS, EPS option . 

4. Choose PDF Vector Format to export org charts to editable PDF files. 

Export to Editable MS Office File 

This feature lets you export org charts to editable MS Office files including.docx, .pptx, and.xlsx. 

1.  Go to the File tab. 

2.  Click Export & Send. 

3.  Click the Office option . 

4.  Choose Word, PowerPoint, or Excel. 

Export to Html 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click Html button . 

Export to SVG Format 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click the SVG option . 

SHARE AN ORG CHART 

Once you have drawn an org chart, you can share it with your colleagues and friends based on 

links. Sharing org charts links is easy for people who have not installed OrgCharting to view 

anywhere and anytime. 

Sign Up an OrgCharting Account 

1. Click Sign In button on the top right of the user interface. 
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2. Click Sign Up to register an account. 

 

 

Share Your Org Chart 

1. Click Share button on the top right of the user 

interface. 

2. Click Copy to share the link. 

3. Scan the QR Code to share the specific link. 

4. Copy the HTML code when using org charts in HTML. 

Set Share Management Options 

1. Click Share Manager button on the top right corner of the user interface. 

2. Click the File you want to modify. 

3. Click the Expire Time drop down menu to set expiry time. 

4. Click Copy Link button to share the links. 

5. Click Cancel Share to stop sharing with others. 
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CHAPTER 11 VIEW THE CHART 

 

TREE OUTLINE VIEW 

The tree outline view allows you to edit Data Field content which synchronizes with the org chart 

in the work area. Before opening the Tree Outline View, you need to choose a view you want to 

display in Views option first. 

The operations are as follow: 

1. Click Tree button  in the View tab or right side panel. The Tree Outline View will 

show up.  

2. Double click an item and type in texts to edit the Data Field content. You can also move 

a box or add Manager, Subordinate, Colleague and Assistant to a box in Tree Outline 

View. 

       

3. If you need to close the Tree Outline View, click the Hide Panel button on the top 

right of the panel. 

To change the size of Tree Outline View panel, follow these steps: 

1. Place the mouse pointer over the edge of a panel.  

2. When you see a pointer composed of a line and two arrows pointing to opposite 

directions, you can drag the pointer to resize the panel. 
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RULERS, GRIDLINES, ACTION BUTTON AND STATUS BAR 

On the View tab, you can choose to show or hide rulers, grid lines, action button and status bar 

that may assist your OrgCharting work. 

 

Rulers 

Each drawing window has vertical and horizontal rulers that show measurements at the scale of 

the drawing.  

Gridlines 

The grid helps to position shape more precisely. 

Change Grid Spacing and Subdivisions 

Open File menu, click Options, and choose Grid. You can set grid spacing and subdivision by 

clicking the up and down buttons or entering a number. 
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Action Button 

Action Buttons float around each box to assist your OrgCharting work. There are two types of 

Action Button in OrgCharting.  

The  is used to add Manager, Colleague and Subordinate. 

The     four buttons are used to collapse and e4xpand the chart to different 

directions. 

 

If you hide the Action Button, the box looks as the appearance below. 

  

Status Bar 

Status Bar is a horizontal bar at the bottom of the window, showing information about the 

program and the document being edited. 

 



67 
 

COLLAPSE AND EXPAND BOXES 

You can collapse and expand branches of individual boxes interactively by using the and  

icons that appear on the right of each box that has subordinates (out of the box). 

 

ZOOM 

Open the Zoom dialog box to specify the zoom level of the document. In most cases, you can also 

use the zoom control in the Status Bar. 

1. On the View tab, click Zoom button and choose a zoom percentage. 

 

2. On the Status Bar, drag the Zoom slider.  

  

3. Press Ctrl+ + for Zooming in. Press Ctrl+ - for Zooming out. 

4. Press Ctrl key while scrolling the mouse wheel to zoom in and out. 

WHOLE PAGE 

(F3) 

Zoom the page so that the entire page, both vertically and horizontally, displays on screen. 

Options are: 
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1. Click Whole Page button in the View tab. 

2. Click the Whole Page button on the status bar. 

     

PAGE WIDTH 

(Shift + F3) 

Zoom the page so that the width of the page matches the width of the window.Options are: 

1. Click Page Width button in the View tab. 

2. Click Page Width button on the status bar. 

FILE RECOVERY 

The File Recovery function shows the file recovery panel and find auto recovery files. 
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CHAPTER 12 APPENDIX 

 

KEYBOARD SHORTCUTS 

You can find the list of keyboard shortcuts any time on the ribbon’s Help tab by clicking the 

Shortcut Key icon. 

 

Function Shortcuts 

Documents 

Create a new chart  Ctrl + N 

Open a chart Ctrl + O 

Save the current chart Ctrl + S 

Save all charts  Ctrl + Shift + S 

Close current chart  Ctrl + W 

Close all charts Ctrl + Shift + W 

Print the current chart Ctrl + P 

Navigating 

Select box (above, below, left and right) Arrow keys 

Select next box / previous box Ctrl  / Shift + Tab 

Window 
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Zoom in  Ctrl + + (plus) 

Zoom out Ctrl + - (minus) 

Fit chart to screen  Ctrl + F5 

Fit chart to 100% zoom Ctrl + 0 

Whole Page F3 

Page Width Shift + F3 

View 

Ruler Ctrl + Shift + U 

Gridlines Ctrl + Shift + G 

Status Bar Shift + B 

Action Button Ctrl + Shift + A 

Interface 

Show / Hide Display F6 

Show / Hide Views F9 

How / Hide Tree F10 

Show / Hide Data F8 

Show / Hide Search Ctrl + Shift + F 

Spelling check F7 

Find Ctrl + F 

Preview F11 

Slideshow 



71 
 

Play slideshow Ctrl + Shift + F5 

Traverse boxes F5 

Traverse branches Shift + F5 

Full Screen Ctrl + F5 

Exit Full Screen Mode or Stop Slideshow Esc 

Adding Box 

Add first box Enter 

Add Subordinate Insert / Ctrl + Enter 

Add Colleague Enter 

Add Manager Shift + Enter 

Add Assistant Alt + Enter 

Adding Elements 

Add attachment Ctrl + H 

Insert picture  Ctrl + Shift + P 

Add hyperlink Ctrl + K 

Add comment  Ctrl + Shift + T 

Add note Ctrl + T 

Optimize Layout  Ctrl + Shift + O 

Data 

Refresh data Shift + R 

Associate data Ctrl + Shift + R 
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Define field Ctrl + D 

Quick export Ctrl + Shift + Q 

Import Ctrl + Shift + I 

Export wizard Ctrl + Shift + E 

Editing 

Undo the last action Ctrl + Z / Alt + Backspace 

Redo the last action Ctrl + Y 

Selecting 

Select all boxes and elements Ctrl + A 

Select all branches Ctrl + Shift + B 

Move boxs0 

Up one place  Chrl + Shift + Up Arrow 

Down one place Ctrl + Shift + Down Arrow 

To top Ctrl + Shift + Home 

To bottom Ctrl + Shift + End 

Cut, Copy, Paste and Delete 

Cut Ctrl + C 

Copy to the clipboard Ctrl + C / Ctrl + Insert 

Format Painter Ctrl + Shift + C 

Paste Ctrl + V 

Selected Paste Ctrl + Alt + V 
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Delete current object Delete 

Delete Current Branch Shift + Delete 

Box Text 

Edit box text F2 

Commands in Box Text Edit Mode 

Enter line break in box Shift + Enter / Ctrl + Enter 

Move to beginning of line Home 

Move to beginning of box text Ctrl + Home 

Move to beginning of box text Ctrl + End 

Cancel editing box ESC 

Find Ctrl + F 

Commands in Find Mode 

Find next Enter 

Spelling check F7 

Formatting 

Toggle to bold and back Ctrl + B 

Toggle to italics and back Ctrl + I 

Toggle to underline and back Ctrl + U 

Increase font size Ctrl + Shift + > 

Decrease font size Ctrl + Shift + < 

Edit text F2 
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End Formatting Esc 

Layout 

Toggle up Ctrl + Shift + F4 

Toggle right Ctrl + F4 

Toggle down F4 

Toggle left Shift + F4 

Move to left Ctrl + Left Arrow 

Move to right Ctrl + Right Arrow 

Export 

Export to graphics Ctrl + G 

Using Help 

Show help F1 

General Windows Commands 

Close a menu or dialogue box Esc 

Cancel an operation Esc 

Exit OrgCharting Alt + F4 

 

 

 


